Tuesday, April 26, 2016

E-Sys Launcher PRO 2.5.5

E-Sys Launcher PRO 2.5.5 Build 120

E-Sys Launcher PRO 2.5.5 is now out.

- Added CAFD Translation for the following G-Series: G001, G002, G011, G012, G013, G030, G031, G032
- Fixed High DPI/Screen Resolution support for JRE7 (E-Sys 3.26, 3.27) - Enjoy crisp resolution without down scaling your Ultra HD display
- Fixed issue with HKFM_LS. Older PSdZ library and other ECUs do not need to expand CAF, but HKFM_LS does, and is sensitive to delay. Launcher is now modified to only perform translation when requested from the GUI

Due to the last item, I had to release PRO first. Premium will follow soon with the same features and fixes.

NOTE: Please do not request via the comment section. I do not monitor the comments actively. Email me at fxxtokenmaster_at_gmail for any question.